Problems with Internet Explorer opening my site?!?

Friday, July 10, 2009 Hand-posted by Jennifer

Blogger is really starting to frustrate me!  I can’t schedule posts and half my readers can’t see my blog.

I’ve been aware of the problem and have made a few tweaks to resolve my issues to no avail.

If you have Internet Explorer then will you please answer some questions for me?

  • What version of IE are you using?
  • What error message are you getting?
  • When does the error message show up? (when you click button, categories, old posts, ??where??)
  • And anything else you can suggest to help me resolve this as quickly as possible?

Maybe I can use your answers to search SwagBucks search engine for some answers to my problem and earn so points while I’m at it!  THANKS IN ADVANCE for any help you can provide!

4 comments:

  1. Tamstowne said...

    I have IE (can't find the version but the computer is less than a year old so it must be pretty current) and don't have any problems opening your site.

  2. Anonymous said...

    HELP->About Internet Explorer should tell you the version.

    I am using IE 8. It works but is slower than Firefox for some reason.

    I also received an error but didn't see any problem.

    Bill

  3. Phillip Hair said...

    If you have issues download firefox, it is a much faster browser, and more efficient.

  4. Jennifer said...

    I agree Phillip but I'm trying to troubleshoot for those people who may not have an alternative or desire to change.

    I know quite a few people who access the site using work computers which only have IE installed.

    I actually use Flock.com which is similar to Firefox and find it to work really well!

Post a Comment

Leave me a question or a comment, I'd love to hear what you have to say!